
KTest

www.ktest.jp


The safer , easier way to help you pass any IT exams. 

1 / 14 

 

 

 

Exam    :   IC3-2 

 
 

 

Title     :    

 

 

 

 

 

 

Version  :   DEMO 

 

 

 

 

 

 

 

 

 

 
 

 

IC3 Key Applications 



The safer , easier way to help you pass any IT exams. 

2 / 14 

1.Which of the following statements is TRUE about filtering in MS Excel?    

A. It is a function that returns the subtotal in a column of a list.    

B. It is an Excel function that finds a value in the leftmost column of a named range and returns the 

value from the specified cell with the found value.   

C. It is a feature of Excel to display the records that satisfies a certain condition.   

D. It is a feature through which data can be arranged in a sequential manner to reduce redundancy.   

Answer: C      

Explanation:   

Filtering is a feature of Excel to display the records, which satisfies a certain condition. Filtered data 

displays only the subset of data that meet the criteria that a user specifies and hides data that he 

does not want to be displayed.  Answer: D is incorrect. Sorting is a feature through which data can 

be arranged in a sequential manner to reduce redundancy.  Answer: B is incorrect. VLOOKUP 

(Vertical Lookup) is an Excel function that finds a value in the leftmost column of a named range and 

returns the value from the specified cell with the found value. Answer: A is incorrect. SUBTOTAL is a 

function that returns the subtotal in a column of a list.   

 

2.Sam prepares a document. He inserts some tables in it. In one table, Sam wants to combine four 

cells into a single cell. What should he do to accomplish the task?    

A. Use Banded Columns option.    

B. Use Split Cells option.   

C. Use Merge Cells option.   

D. Use Split Table option.  

Answer: C      

Explanation:   

The Merge Cells option is used to combine the selected cells into one cell. Answer: B is incorrect. 

The Split Cells option is used to divide a cell into multiple rows and columns. Answer: A is incorrect. 

The Banded Columns option is used to display different formatting for the even columns of the table.  

Answer: D is incorrect. The Split Table option is used to divide a table into two tables. The selected 

row of the table becomes the first row of the new table.  

 

3.Which of the following tabs will you click on the Word 2007 Ribbon to insert Table of Contents in a 

document?     

A. Insert    

B. Home   

C. Review   

D. References  

Answer: D      

Explanation:   

The References tab handles Table of Contents, footnotes, bibliographies, indexes and similar 

material. It also helps to insert a "Table of Authorities", which is a list of references in a legal 

document. Answer: B is incorrect. The Home tab contains the most frequently used Word features, 

such as changing fonts and font attributes, customizing paragraphs, using styles, and finding and 

replacing the text. Answer: A is incorrect. The Insert tab handles anything that a user wants to insert 

into a document, such as tables, pictures, charts, hyperlinks, bookmarks, headers and footers, etc. 
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Answer: C is incorrect. The Review tab is used to check spelling and grammar, look up a word in a 

thesaurus, work in markup mode, review other people's markups or compare documents.  

 

 

4.Which of the following is an Excel function that finds a value in the leftmost column of a named 

range and returns the value from the specified cell with the found value?    

A. SUBTOTAL    

B. PMT()   

C. NOW()  

D. VLOOKUP  

Answer: D      

Explanation:   

VLOOKUP (Vertical Lookup) is an Excel function that finds a value in the leftmost column of a named 

range and returns the value from the specified cell with the found value.  Syntax: 

VLOOKUP(lookup_value, table_array, col_number, range_lookup) In the given syntax, lookup_value 

is the value to be found in the leftmost column of the range. table_array is the range or data table to 

be searched. col_number is the number of the column in the range from which the value is to be 

returned. range_lookup is a logical argument to find an approximate match in case the specified 

value is TRUE or an exact match in case the specified value is FALS E.  

Answer: A is incorrect. SUBTOTAL is a function of Excel 2007 to return the subtotal in a column of a 

list.  Syntax: SUBTOTAL(function_num, ref1, ref2, ref3 )  In the syntax, function_num is the 

number 1 to 11 (includes hidden values) or 101 to 111 (ignores hidden values) that specifies which 

function to use in calculating subtotals within a list. The number for each function is given in the table 

below: 

 
ref1, ref2, ref3... are the ranges or references to be included for calculating the subtotal. There can 

be a maximum of 254 ranges or references that can be used with the function. Exampl 

E.  To get the subtotal of a sum of values in the range A2:A9, the following function will be written: 

To include values in hidden rows - SUBTOTAL(9, A2:A9)  To ignore values in hidden rows - 

SUBTOTAL(109, A2:A9)  If the range contains any subtotal, the function ignores it to avoid 

recounting. The SUBTOTAL function works with columns or vertical ranges only. It does not work 

with rows or horizontal ranges.  Answer: B is incorrect. A PMT() function is used in Excel to 
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calculate payments due on a loan, assuming a constant interest rate and constant payments.  

Syntax:  PMT (Rate, NoOfPayments, PV, FV, Type)  Here,  Rate is the rate of interest to be 

divided by 12 for monthly payments.  NoOfPayments is the total number of payment for the loan. PV 

is the principal value.  FV is the forward value. It is the left over at the end of the payment cycle, 

usually left blank.  Type is either 0 or 1 indicating whether payments are made at the beginning or at 

the end of the month. Usually left blank which indicates 0 (end of month). Answer: C is incorrect. The 

NOW() function, in Excel, returns the time when the workbook was last opened. It means, if this 

function is used in a workbook, its value will change every time the workbook is opened. The NOW() 

function is not updated continuously. The value changes only when the worksheet is calculated or 

when a macro that contains the function is run.    

 

5.You work as an Office Assistant for BlueSoft Inc. You are in the process of creating reports in Excel 

2007. You need to insert a new worksheet before the active worksheet. Which of the following 

shortcut keys will you use to accomplish the task?    

A. Ctrl+P    

B. Ctrl+N   

C. Ctrl+Shift+P   

D. Shift+F11  

Answer: D      

Explanation:   

You will press Shift+F11 to insert a new worksheet before the active worksheet. Answer: B is 

incorrect. Pressing Ctrl+N will create a new workbook. Answer: A is incorrect. Pressing Ctrl+P will 

open the Print dialog box. Answer: C is incorrect. Pressing Ctrl+Shift+P will open the "Format Cells" 

dialog box.  

 

 

6.State whether the following statement is true or false. "The AND() function in Excel evaluates 

logical values and returns the value "True" if all arguments are true."     

A. False    

B. True  

Answer: B       

Explanation:   

The AND() function in Excel evaluates logical values and returns the value "True" if all arguments are 

true. The function returns "False" if one or all arguments are false. Syntax 

AND(LogicalCondition1,LogicalCondition2,..)  Here, LogicalCondition1, LogicalCondition2 are test 

conditions that can be either TRUE or FALS 

E. There can be 1 to 255 logical conditions that can be provided as arguments with the AND() 

function. Example The AND() function can also be used to evaluate values in arrays.  

 

7.You work in an office and you are assigned with the task of preparing a document. You insert a 

table in the document. You want to divide  the table into two tables. What will you do to accomplish 

the task?    

A. Use Split Cells option.    

B. Erase a column.   
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C. Erase a row.  

D. Use Split Table option.  

Answer: D      

Explanation:   

Split Table option is used to divide a table into two tables. The selected row of the table becomes the 

first row of the new table.   Answer: A is incorrect. Split Cells option is used to divide a cell into 

multiple rows and columns. This option is available in the Layout tab that appears when the cell, 

which is to be split, is selected.  Answer: C is incorrect. Erasing a row will not divide a table into two 

tables. It will only remove the row. Answer: B is incorrect. Erasing a column will not divide a table into 

two tables. It will only remove the column.  

 

 

8. You have created the following report in Excel 2007: 

 

You need to display the Insert Function dialog box to select the SUM function from it to calculate total 

in cell B14. Mark the icon in the image given below on which you will click to accomplish the task.   

 
Answer:  
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Explanation:   

You will click the "fx" symbol at the left end of the formula bar to display the Insert Function dialog 

box. 

 
 

9.John works in an office and he is assigned with the task of preparing a document. He inserts a 

picture in the document. He wants to apply reflection to the picture, as shown in the figure. Which of 

the following will he choose to accomplish the task? 

  

A. The Picture Effects    

B. The Change Picture   

C. The Picture Shape   

D. The Reset Picture  

Answer: A      

Explanation:   

The Picture Effects option is used to apply a visual effect to the picture, such as shadow, glow, 

reflection, etc. Answer: C is incorrect. The Picture Shape option is used to change the shape of the 

picture, preserving all the formatting.  Answer: D is incorrect. The Reset Picture option is used to 

discard all the formatting changes made to the picture.  Answer: B is incorrect. The Change Picture 

option is used to change the picture to a different picture, preserving the formatting and size of the 

current picture.  

 

10.You work as an Office Assistant for CreativeWorld Inc. You are creating a presentation through 

PowerPoint 2007. You have applied the Newsflash effect on a slide of your presentation. Now you 

want to remove the effect from the slide. For this, you have to select the slide and click on the 

Animations tab. Choose the correct option that you will click to remove the effect.  
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Answer:  

 

Explanation:   

Newsflash is a slide transition effect for a slide. In order to remove the slide transition, you have to 

click on the Transition  

Scheme button and select No Transition to remove all the transition effects from a slide as shown in 

the following image:  

 
By using Slide Transition, a user will be able to choose the speed and movement to the next slide 

and the type of sound to play the presentation. Slide Transition (such as wedge, newsflash, etc.) is 

used to add visual movement to a slide during a slide show.   

The Custom Animation   button is used to animate specific objects of a slide. 

The Animate    drop down list is used to build animation effect on specific 
objects of a slide.     

 

11.John works as an Office Assistant for HappyTech Inc. He is assigned with the task of creating 

invitation cards for his colleagues. There are about 200 employees in the company. What should he 

do to ease the creation of cards?    

A. Create individual invitation cards.    

B. Create a theme.   
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C. Create a Quick Style.   

D. Create a template.  

Answer: D      

Explanation:   

A template is a tool that is used to create a standard layout and the look and feel across multiple 

pages. A user creates a template when he wants to apply the same layout to multiple pages in a 

document. When he makes a change in the template, all the pages associated with it are affected 

and the corresponding change is reflected in all the pages.  

Answer: B is incorrect. A theme is used to create a professional and well-designed document. It is a 

set of formatting choices such as a set of theme colors, theme fonts, and theme effects. When a 

theme is applied to a document, the following are customize 

D. hyperlink colors, body and heading styles, lists, table border colors, and background colors.  

Answer: A is incorrect. Creating individual invitation cards will be extremely time consuming.  

Answer: C is incorrect. Quick Style is a set of stored formats that are applied all at once anywhere in 

the document. Rather than choosing different types of formats every time and applying them, a user 

can create a Quick Style and apply it at other places in the same document or in other documents.  

 

12.You work as an Office Assistant for BlueSoft Inc. All computers in the company have Microsoft 

Office 2007 installed. You have created a presentation in PowerPoint 2007. You open a slide. You 

need to insert a shape in the slide. Choose and reorder the steps to accomplish the task.   

 

Answer:  

 

Explanation: Take the following steps to insert shapes to a slid E.   

1.Click on the Insert tab and select the Shapes option. 
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2.Click the drop-down list of the Shapes option and select a shape.  

  
3.Drag the pointer to draw the shape. The selected shape will be appeared on the slide. 
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13.Jasmine creates a presentation. She assigns a digital signature on the presentation. After some 

time, the signature becomes invalid. Which of the following is the cause of the issue?    

A. She has changed the presentation.    

B. She has removed the digital signature.   

C. She has assigned a hyperlink.   

D. She has applied a slide transition.  

Answer: A      

Explanation:   

In Microsoft PowerPoint2007, a digital signature becomes invalid if the creator of a presentation 

makes any changes to the presentation after assigning the digital signature. 

 

14.You work as an Office Assistant for BlueSoft Inc. All computers in the company have Microsoft 

Office 2007 installed. You have created a document in Word 2007. The document is divided into 

fifteen sections. You need to print only the fourth section and the tenth section of the document. You 

open the Print dialog box. Which of the following instructions will you enter in the Pages box to 

accomplish the task?    

A. s4 & s10    

B. s4-10   

C. s4,10   

D. s4,s10  

Answer: D      

Explanation:   

Type s4,s10 in the Pages box to accomplish the task.  
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NotE. p denotes the page number, and s denotes the section number.  A user can also print a range 

of pages within a section. For example, to print pages 20 through 25 in section 5, type p20s5-p25s5 

in the  Pages box of the Print dialog box. To print an entire section, type s[section number]. For 

example, to print section 5, type s5 in the Pages box of the Print dialog box. Answer: A, B, and C are 

incorrect. These are incorrect instructions.  

 

15.You work as an Office Assistant for BlueSoft Inc. All computers in the company have Microsoft 

Office 2007 installed. You need to insert a clip art into a Word 2007 document. Choose and reorder 

the steps that you will take to accomplish the task?   

 

Answer:  
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Explanation: Take the following steps to insert a clip art in a document:  

1.Open the document and place the cursor where the clip art is to be inserted.  

2.Click on the Insert tab, and then click the "Clip Art" button. 

 

 

3.The Clip Art task pane will be displayed on the right side of the window. Enter a keyword in the 

"Search for" box, and then click the Go  button.  

4.In the results list, click the thumbnail of the image to be inserted. 

 
 

16.Sam works in an office and he is assigned with the task of preparing a document. He inserts a 



The safer , easier way to help you pass any IT exams. 

13 / 14 

picture in it. He makes some formatting changes to the picture. Now he wants to change the current 

picture to a different picture by preserving the formatting and size of the current picture. Mark the 

option that he should choose to accomplish the task.  

 
Answer:  

 
Explanation: The Change Picture option  is used to change the selected picture to a different picture 

by preserving the formatting and size of the current picture.  

 

17.You review a document and you want to add some suggestions to a part of the document. What 

will you do to accomplish the task?     

A. Insert a comment.    

B. Insert a caption.   

C. Insert a footer.   

D. Enable Track Changes.  

Answer: A      

Explanation:   

Comment is a text that reviewers may add to suggest some changes to a part of the document. It 

helps the creator of the document to know what other person(s) think of the document.  Answer: D 

is incorrect. The Track Changes option is used to view all the changes that are done by the 

reviewer(s). It helps the creator of the document to view the changes like insertions, deletions, and 

formatting.  Answer: C is incorrect. Footer is an area in a document where a user can put vital 

information such as page number, date of creation of document, time of creation of document, 

filename, and other information. It always appears on the bottom of each page.   Answer: B is 

incorrect. Caption is a title for an image. It is written below the image to help a reader build a story 

around the image.  Caption is a statement that provides brief explanation of the image.   

 

18.State whether the following statement is true or false. "Quick Print is used to send a document 

directly to the default printer. It is the quickest and one step solution for printing a document without 

making any changes."    

A. False    

B. True  

Answer: B      

Explanation:   

The statement given above is TRU 

E. Quick Print is used to send a document directly to the default printer. It is the quickest and one 
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step solution for printing a document without making any changes.    

 

19. Sam works in an office and he is assigned with the task of preparing a document. He wants to 

shift all the lines of a paragraph to the right except the first line. What will he do to accomplish the 

task?    

A. Apply Hanging Indent.    

B. Apply Right Indent.   

C. Apply Left Indent.  

D. Apply First Line Indent.  

Answer: A      

Explanation:   

Hanging Indent moves all the lines of a paragraph to the right except the first line. It seems that all 

the lines are hanging from the first line.  Answer: D is incorrect. First Line Indent shifts only the first 

line of a paragraph to the right. Answer: B is incorrect. Right Indent shifts the right margin of a 

paragraph to the left. Answer: C is incorrect. Left Indent shifts the left margin of a paragraph to the 

right.  

 

20.John prepares a document and he wants to add a numbered list in it. Mark the icon that he should 

choose to create the numbered list.     

 

 

Answer:  

 
Explanation:   

Numbered list is a type of list format in which numbers are used to start the list.  

 

 


