
KTest

www.ktest.jp


The safer , easier way to help you pass any IT exams. 

1 / 12 

   

Exam    :   9A0-142    

Title     :           

Version  :   Demo            

Adobe InDesign CS5 ACE 
Exam 



The safer , easier way to help you pass any IT exams. 

2 / 12 

1.Which of the following is not included in the Graphics file formats InDesign imports? 

A. Photoshop 

B. Flash 

C. Illustrator 

D. InDesign 

Answer: B 

Explanation: 
Following are included in the graphics file formats InDesign imports: 

1. BMP. It is the native Windows bitmap format. 

2. EPS. EPS or Encapsulated PostScript file format is favored by professional publishers. One of its 

color-separated variant is DCS or Desktop Color Separation. 

3. GIF. GIF or Graphics Interchange Format is common in Web documents. 

4. Illustrator. It is similar to EPS. 

5. InDesign. Other In Design documents can be imported, as if they are graphics. Specific pages can also 

be chosen to be imported. 

6. JPEG. JPEG or Joint Photographic Expert Group compresses bitmap format used on the Web. 

7. PCX. PCX or PC Paintbrush was very popular in earlier versions of Windows and DOS programs. It 

has been supplanted by other formats. 

8. PDF. PDF or Portable Document Format is a variant of PostScript and is used for Web-based, 

network-based, and CD-based documents. 

9. Photoshop. Photoshop is the native format in Adobe Photoshop 5.0 through CS5. 

10. PICT. PICT or Picture is used in professional documents. 

11. PNG. PNG or Portable Network Graphics is more capable than GIF. 

12. Scitex CT. It is the continuous-tone bitmap format used on Scitex prepress systems. 

13. TIFF. TIFF or Tagged Image File Format is the bitmap standard for image editors and publishers. 

14. Windows Metafile. Windows Metafile is used in professional documents.  

2.You are creating a document. You have imported a QuickTime movie into your document.  

Which of the following features in the Export Adobe PDF dialog box will enable the movie to be played in 

Acrobat? Each correct answer represents a complete solution. Choose all that apply. 

A. Interactive Elements checkbox 

B. Create PSD File Using Acrobat. 

C. Acrobat 5 in the Compatibility pop-up menu. 

D. PDF/X4:2008 in the Standard pop-up menu 

Answer: A and C 

Explanation: 
Interactive Elements checkbox and Acrobat 5 in the Compatibility pop-up menu of the Export Adobe 

PDF dialog box will enable the movie to be played in Acrobat. These features are highlighted in the 

following figure. 
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3.In which of the following formats should line art be saved for creating graphics files? Each correct 

answer represents a complete solution. Choose all that apply. 

A. PNG 

B. EPS 

C. PDF 

D. EMF 

Answer: B, C, and D 

Explanation: 
Following are the two basic rules for creating graphics files: 

1. Line art should be saved in the EPS, PDF, Adobe Illustrator, WMF, EMF, or PICT format. 

2. Bitmaps such as photos and scans should be saved in the TIFF, Adobe Photoshop, PNG, JPEG, PCX, 

MP, GIF, SCT, or PICT format.  

4.You are creating a document. You have imported a QuickTime movie into your document. You have 



The safer , easier way to help you pass any IT exams. 

4 / 12 

selected Acrobat 5 (PDF1.4) in the Compatibility pop-menu.  

What other feature in the Export Adobe PDF dialog box will you select to play the movie in Acrobat? 

 

Answer: 



The safer , easier way to help you pass any IT exams. 

5 / 12 

 

Explanation: 
The Interactive Elements checkbox and Acrobat 5 in the Compatibility pop-up menu of the Export 

Adobe PDF dialog box will enable the movie to play in Acrobat.  

These features are highlighted in the following figure:  

5.Which of the following features allows you to change the shape of an object in an In Design document? 

A. Pathfinder panel 

B. Preflight panel 

C. Stroke panel 

D. Swatches panel 

Answer: A 

Explanation: 
The Pathfinder panel is used to combine selected objects into new shapes. This panel can be opened by 

choosing Window > Object and Layout >Pathfinder. 
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Answer: B is incorrect. The Preflight panel is a feature of In Design CS5 that warns of the problems that 

could prevent a document or book from printing or outputting as expected while a document is being 

edited. These problems include missing files or fonts, low-resolution images, overset text, and a number 

of other conditions. The preflight settings can be configured to define which conditions are detected. 

These preflight settings are stored in preflight profiles for easy reuse. To open the Preflight panel, choose 

Window > Output > Preflight, and double-click the Preflight icon at the bottom of the document window. 

The Preflight icon is green if no errors are detected or red if errors are detected. The Preflight panel is 

shown in the image below. 

 

Answer: C is incorrect. The Stroke panel allows a user to modify the strokes applied to objects. The 

attributes of this panel affect how the path of an object looks. This panel can be opened by choosing 

Window > Stroke. Its keyboard shortcut is Ctrl+F10.  

It provides the following options to change the stroke of a selected object:  

Cap. It refers to the end of an open line. Following types of caps are available: 

Butt cap. It creates squared ends that abut (stop at) the endpoints.  

Round cap. It creates semi-circular ends that extend half the stroke width beyond the endpoints. 

Projecting cap. It creates squared ends that extend half the stroke width beyond the endpoints.  

This option makes the stroke weight extend evenly in all directions around the path. 

Join. It specifies the appearance of the stroke at corner points. Following types of joins are available. 
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Miter join. It creates pointed corners that extend beyond the endpoint when the miter's length is within the 

miter limit. Round join. It creates rounded corners that extend half the stroke width beyond the endpoints. 

Bevel join. It creates squared corners that abut the endpoints. 

 

Answer: D is incorrect. The Swatches panel stores colors. It is used to import, export, delete, and modify 

the color palette. Besides, a user can store custom colors in the Swatches panel. To add a color in the 

Swatches panel, move the cursor to the empty area of the Swatches panel (the cursor will change into the 

paint bucket) and click.  

To access the Swatches panel, select Window > Swatches.  

6.Which of the following commands will you use to open discretionary hyphen? 

A. Layout > Insert Special Character > Hyphens And Dashes > Discretionary Hyphen 

B. Window > Insert Special Character > Hyphens And Dashes > Discretionary Hyphen 

C. Object > Insert Special Character > Hyphens And Dashes > Discretionary Hyphen 

D. Type > Insert Special Character > Hyphens And Dashes > Discretionary Hyphen 

Answer: D 

Explanation: 
A discretionary hyphen appears only if the word breaks. To open a discretionary hyphen use the following 

command. Type > Insert Special Character > Hyphens And Dashes > Discretionary Hyphen 

Answer: C, B, and A These options are invalid.  

7.Which of the following are properties of a path? Each correct answer represents a complete solution. 

Choose all that apply. 

A. Fill 

B. Empty 

C. Contents 

D. Closure 

Answer: D, A, and C 

Explanation: 
Following are the four properties of a path: 

1. Closure 

2. Stroke 
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3. Fill 

4. Contents  

8.For which of the following tasks is a page tool used? Each correct answer represents a complete 

solution. Choose all that apply. 

A. To resize several objects that have commonly aligned edges simultaneously, while keeping the gaps 

between them fixed 

B. To open a set of menu options to change the page size and orientation 

C. To move the entire page's contents 

D. To adjust the size of a gap between two or more objects 

Answer: C and B 

Explanation: 
The shortcut for a page tool is Shift+P.  

The page tool is used for the following tasks: 

1. To move the entire page's contents 

2. To open a set of menu options to change the page size and orientation 

Answer: D and A are incorrect.  

A gap tool is used to adjust the size of a gap between two or more bjects. It also allows a user to resize 

several objects that have commonly aligned edges simultaneously, while keeping the gaps between them 

fixed. It is a one-step way to adjust the layout by directly manipulating the space between objects.  

9.You have created a table in the In Design. You see that your cursor position is at the top-left corner of 

the table.  

What does this mean? 

A. It means you can click to select the column. 

B. It means you can drag to resize the column containing the cell. 

C. It means you can click to select the table. 

D. It means you can click to select the row. 

Answer: C 

Explanation: 
If your cursor position is at the top-left corner of the table it means you can click to select the table. 

Cursor changes its shape when positioned on the cell, row, column, and table boundaries. The following 

table explains the different positions of a cursor and the actions that can be taken at those positions of the 

cursor. 

Cursor position Action that can be taken 

Above the top-left corner of the tableClick to select the table 

Above the left edge of a row Click to select the row 

Above the top of a column Click to select the column 

Above the right or left edge of a cell Drag to resize the column containing the cell 

Above the top or bottom of a cellDrag to resize the row containing the cell  

10.Which of the following tools can be used to create basic shapes? 

A. Polygon tool 

B. Rectangle frame tool 
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C. Ellipse frame tool 

D. Polygon frame tool 

Answer: A 

Explanation: 
Following are the various objects that can be created with In Design s object-creation tools. 

1. Straight lines created by using the Line tool 

2. Lines and shapes created by using the Pen tool or the Pencil tool 

3. Basic shapes created by using Ellipse, Rectangle, and Polygon 

4. Basic frames created by using Ellipse Frame, Rectangle Frame, and Polygon Frame  

11.Which of the following statements are NOT true about the Place command? Each correct answer 

represents a complete solution. Choose all that apply. 

A. It enables you to place a PDF file into an InDesign document. 

B. It rasterizes artwork at the resolution of the InDesign document on which the artwork is placed. 

C. It is used to place artwork on the active layer in the Layers panel. 

D. It places artwork without rasterizing so that you can edit text or vector data in the placed artwork. 

Answer: D and C 

Explanation: 
The Place command (File > Place) is used to place artwork into a new layer in an image as a Smart object. 

Initially, the artwork is placed with a bounding box that enables a user to move, rotate, or scale the 

artwork. 

The Place command enables the user to place PDF, Adobe Photoshop, and EPS files into the InDesign 

document. When the user places a file, it is rasterized at the resolution of the InDesign document into 

which it is placed. Since, the placed artwork is rasterized, the user cannot edit text or vector data in the 

placed artwork. 

Answer: A and B are incorrect. These options are true about the Place command.  

12.By default, where can you find the Tools panel in a Adobe Indesign workspace? 

A. Lower right corner of the work area 

B. Upper right corner of the work area 

C. Upper left corner of the work area 

D. Middle of the work area 

Answer: C 

Explanation: 
The Tools panel is docked to the upper left corner of the work area by default. You can also undock the 

Tools panel. To undock the Tools panel, you can either drag the title bar or the gray dotted bar just below 

the title bar.  

13.How will you reposition a page in the center of the document window? 

A. Choose View > Fit Spread In Window 

B. Choose View > Entire Pasteboard 

C. Choose View > Actual Size 

D. Choose View > Fit Page In Window 

Answer: D 
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Explanation: 
You should choose View > Fit Page In Window, to reposition the page in the center of the document 

windows, if it is not already centered. 

Answer: A is incorrect. The Fit Spread In Window option displays the targeted spread in the Window. 

Answer: C is incorrect. The Actual Size option displays the document at 100%. 

Answer: B is incorrect. The Entire Pasteboard option displays the full pasteboard.  

14.Which of the following formats are NOT supported by In Design? Each correct answer represents a 

complete solution. Choose all that apply. 

A. AutoCAD Document Exchange Format (DXF) 

B. Computer Graphics Metafile (CGM) 

C. CorelDraw 

D. DrawCorel 

Answer: A, C, and B 

Explanation: 
The following formats are not supported by InDesign: 

1. AutoCAD Document Exchange Format (DXF) 

2. Computer Graphics Metafile (CGM) 

3. CorelDraw 

4. Eastman Kodak's Photo CD 

5. Scalable Vector Graphics (SVG)  

15.You work as a Design Expert for KBC Inc. You have created an artwork that is restricted to two 

Pantone spot colors. When it got printed, you noticed that there are some objects using Cyan and 

Magenta colors in your document.  

How can you detect these objects before printing? 

A. Choose Window > Output > Flattener Preview panel. 

B. Click on the info icon in the Preflight panel. 

C. Select the Overprint Preview checkbox in the Separations Preview panel, then turn off visibility for the 

Pantone colors. 

D. Choose Window > Swatches. 

Answer: C 

Explanation: 
The Separations Preview panel is used to preview color separations on monitor before printing to avoid 

unexpected spot colors and unwanted overprinting. The Separations Preview panel allows a user to 

easily turn colors on and off so that it can be seen how blending, transparency, and overprinting will 

appear in color separated output. 

The Separations Preview panel can be displayed by choosing Window > Output > Separations Preview or 

pressing Shift+F6. 
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You can hide or view a separation ink on the screen by clicking the eye icon in the left of the separation 

name. To hide or view all separation inks on screen except one, press Alt and click the eye icon for that 

separation. To view all process plates at once, click the CMYK icon. The normal view can be returned by 

deselecting the Overprint Preview. 

Answer: D is incorrect. The Swatches panel stores colors. It is used to import, export, delete, and modify 

the color palette. Besides, a user can store custom colors in the Swatches panel. To add a color in the 

Swatches panel, move the cursor to the empty area of the Swatches panel (the cursor will change into the 

paint bucket) and click.  

To access the Swatches panel, select Window > Swatches. 

Answer: B is incorrect. The Preflight panel is a feature of In Design CS5 that warns of the problems that 

could prevent a document or book from printing or outputting as expected while a document is being 

edited. These problems include missing files or fonts, low-resolution images, overset text, and a number 

of other conditions. 

The preflight settings can be configured to define which conditions are detected. These preflight settings 

are stored in preflight profiles for easy reuse. To open the Preflight panel, choose Window > Output > 

Preflight, and double-click the Preflight icon at the bottom of the document window.  

The Preflight icon is green if no errors are detected or red if errors are detected. The Preflight panel is 

shown in the image below. 

 

Answer: A is incorrect. The Flattener Preview panel is used to see what page items (typically those with 

transparency) are flattened (made solid) during printing or exporting to Encapsulated PostScript (EPS), 
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Scalable Vector Graphics (SVG, a vector format for the Web), or Portable Document Format (PDF) format. 

Flattening occurs for printing devices and graphics export formats that do not support transparency.  

To open the Flattener Preview panel, Choose Window > Output > Flattener. 

 


